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Introduction 

 
To get yourself started with Podcasting you need to have at your disposal all the tools that 
make this process possible.  The heart of the process is the recording of your Podcast on 
to a computer.  To be able to do this it requires the appropriate audio software.  There are 
many packages available, but the one we’ll be using is software called Audacity.  We 
selected this one and recommend it to you because it is free and fairly easy to use! 
 

Getting hold of a copy of Audacity  

 
Audacity is free software that is available to download from the Internet from this website: 
 
http://audacity.sourceforge.net/ 
 
On this website follow the links to download a copy of the software, I have used the 1.3.5 
(beta) version, which is compatible for use on Macs as well. 
 
Part of this process will lead you to a Mirror site.  Don’t worry about this as the purpose of 
this stage of the process is asking you “these are the places that store copies of the 
software, who would you like to get it from?”  The mirror site lists a number of instructions, 
select any one of these. 
 
This will download a file called audacity-wi1.3.0b.  This file can be stored anywhere on your 
PC, but unless instructed otherwise, it will usually store itself in your temp folder. 
 
When the download is complete an icon will appear in the area which the download was 
directed to.  Don’t worry if you don’t know where it is as you’re also presented with an 
Open option. 
 
This file is a launch file, which starts the installation of the full software package.  This file 
can then be transferred onto any computer (as long as the operating system is the same) 
in order to install Audacity. 
 
When the file is opened, it starts the installation processes for the Audacity software, in 
which the steps followed are fairly self-explanatory.  Once the process is complete, the 
software will be fully installed and an icon will appear, using which you can launch 
Audacity. 
 
 
 
 
 
 

http://audacity.sourceforge.net/
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GETTING STARTED 

When Audacity is first launched it may look a little daunting.  Thankfully, at this stage we 
will only require a few of the available features, which are shown below. 
                                    

Control tool bar           Input device      Meter toolbar     Mixer toolbar 

 
Sample rate 

 
At this early stage of recording we will only use a few of these features. 

CONTROL TOOLBAR   

 
The icons on this toolbar work exactly like a video or audio cassette recorder. 
 

   
Record – initiates the recording of an audio file 

 

Pause – temporarily stops the recording or playback.  This is useful if 
you record one part of your Podcast and then want to prepare yourself 
for the next section.  To restart the recording press the ‘pause’ button 
again. 

 

Stop – ends the recording or playback.  This must be done before any 
further editing is carried out. 

 

Play – plays back a recording. (Holding Shift will play in a continuous 
loop) 

 

Forward skip – skips to the end of the recording or to a position where 
the cursor is placed. 

 

Backskip – skips to the beginning of the recording 

 

The Cursor – This is a very useful tool that can be used to select a 
certain position in a recording or selecting a sample of the recording to 
be edited.  We’ll look at, this in more detail, shortly. 
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The only other feature that is important at this stage is the input device you are using.  If 
you click the drop-down arrow you will see a list of four options, we need to select the 
input.  We will be using the Microphone to make voice recordings.  
 

CONSIDERING RECORDING CONDITIONS 

 
When making a recording you should bear in mind that the microphone will pick up most of 
the background sound occurring close by during that time.  Here are some tips to consider: 
 

1. Background noise: the recording will pick up other sounds made in the room 
including other people talking, machine noise and telephone rings! Try to avoid this 
it is best to record in a quiet and secluded room.  Possible with a ‘do not disturb’ or 
‘Recording – Silence Please!’ notice on the door. 

 
2. Microphone position, the microphone doesn’t have to be too close to your mouth, 

as it tends to pick up noises like your breathing, plus the recording tends to be too 
loud if the microphone is too close. 

 
However, when making a recording try to keep the microphone at a constant 
distance from your mouth because varying the distance changes the volume of the 
recording.  This is helped by the use of a headset that has a microphone attached.  

 
3. Try to do all the recordings for a particular Podcast on the same computer as 

different machines tend to have different ambient sounds which will vary through 
the recording if not done on the same machine. 

 
 

STARTING RECORDING 

 
Before you start recording, here are a few last-minute checks: (i) check your 
microphone is plugged in! (ii) that the input is set to ‘microphone’ and finally (iii) the 
sample rate is set at 44100Hz (this can be altered as we will discuss later, but this 
comes recommended). Then press ‘record’ and start speaking.  As you talk, you will 
know it is working because a sound wave trace of your voice is produced on-screen.  
The other thing you may notice is that the meter toolbar will move to the fluctuations of 
your voice, and finally the Timer Positions at the bottom of the screen will be counting.  
Some of these features can be seen in fig 3. 
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At this stage it’s a good idea to listen to your recording.  It may appear a little strange to 
listen to your own voice the first time, but I think this is a natural reaction.  However, at 
this stage we are interested in the sound quality.  If you think it is too loud, you can 
adjust the ‘record’ volume level by moving the tab on the ‘microphone’ section of the 
Mixer Toolbar (fig 4).  It’s a good idea to adjust this until it is at a level that you consider 
acceptable. 
 

 
 

WHAT IF I MAKE A MISTAKE WHEN RECORDING?       

 
 When making a recording it can be frustrating if you say the wrong thing or make a 

mistake, especially if you are doing a lengthy recording, because you might think you’ll 
need to start again.  This is not the case, as I can recommend a simple step-by-step 
guide to overcome it, which I have outlined in fig 5. 

 
 
1. Don’t panic. 
2. I then recommend be silent for about 3 seconds.  This produces a flat-line in the 

sound wave which you can use to identify the ‘mistake’ later. 
3. If you require time to compose yourself click on the ‘pause’ button again to continue 

recording. 
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4. Then continue by repeating the section leading up to the mistake and carrying on 
with the correct dialogue. 

 
You can remove the mistake, on completion of the recording.  Once you’ve clicked ‘stop’ 
listen to the section in which you made the mistake to decide exactly which part needs to 
be removed.  This may take a few attempts. 
 
Once you have decided which part needs to be removed from the recording, use the 
cursor to highlight the section, as seen in fig 6.  This is done by left clicking the mouse at 
the start of the section, then, whilst holding down the left mouse button moving the cursor 
along the required section until you reach the point in the section, which you want 
removed. 
 
Then to remove this section of the recording press the Delete key on your keyboard and 
the sound wave will realign itself as shown in fig 7, thus shortening the length of the 
recording by the amount of time removed. 

 
 

What if I want to add some more dialogue to my recording?      

 
If you have made a recording, and after listening back, and you feel that you might have 
missed something out, simply click ‘record’ again.  This will open a second Audio Track as 
seen in fig 8.  Then talk through the section you want inserted, and select ‘stop’ when 
completed. 
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To place this newly recorded Audio Track into position desired within the recording use 
which is the ‘Time Shift’ tool found in the ‘Control’ toolbar. 
 
This is done using the following steps: 
 

1. Position the cursor line at the point in the recording where the second recording will 
fit in, shown in fig 9. 

 
 
2. Then go to the ‘Edit’ menu bar and select the ‘split’ option.  This creates a small gap 

in the recording as shown in fig 10. 

 
 
3. Using the ‘Time Shift’ tool hold the cursor over the new audio track recording, click 

and hold down the left mouse button and move the recording to a position where 
the start of it id aligned with the split as shown in fig 11. 
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4. Finally do the same with the sound wave to the right of the split in the first Audio 

Track.  Using the ‘Time Shift’ tool, positioning it at the end of the recording in the 
second audio track, as shown in fig 12.  The recording will now play back 
seamlessly with the new recording section inserted. 
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Use the Envelope tool to adjust volume on tracks/parts of tracks 

 

 
 

 
 

Select the Envelope tool  

Point & click to insert edit points on to the envelope.  

The points can then be dragged down to lower the volume between the points, to fade in or fade 

out sections. (Fade in & fade out also available in Effects menu) 

 

Edit points added 

and dragged to 

adjust envelope 
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Sounds can be modified by applying effects and filters 

 
 

Try effects out on a copy of a good track until you understand what they do 

Copy the track to work on it, mute the original. 

Highlight the track (or part of track) you want to apply effects to 

Highlight the section then apply the effect, always listen to the results. 
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Personalising your recording – Adding ID Tags (Metadata) 

 
Once you have completed your recording and are happy with how it sounds, you can now 
personalise it.  This means putting the info on that appears when you play tracks on an 
.mp3 player or computer media player – in other words giving it a title and putting your 
name on it. 
 
This is done by going to the ‘Project’ menu on the Menu bar and selecting ‘Edit ID3 Tags’ 

which brings up the box shown in fig 13. (If you want you can leave it until you save – the 
box opens automatically when saving.) 
 

    
(version 1.3.0 or earlier)    (version 1.3.5)    

 
This allows you to add a Title to your recording, which could be the main theme of your 
Podcast. 
 
The Artist name – which is you, if you have recorded it. 
 
An album name, this could be the name of the series of Podcasts.  If your recording is one 
in a series of Podcasts its position in the order can be put in ‘Track Number’. 
 
The year it was produced can be in the ‘Year’ box. 
 
For Genre, this can be selected from a lengthy list. A podcast is normally classed as vocal 
recording.       
 
Finally, if you wish, you can add further ‘Comments’.  Finish and save the information by 
pressing ‘OK’.   
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Saving your recording. 

 
You can save your podcast by going to the File Menu and selecting Save Project As… This 
option saves the recording as an ‘Audacity Project’ which is a format with the extension 
‘aup’.  The format can then be listened to repeatedly but only on Audacity software.  
Unfortunately this format cannot be played on typical digital audio devices.  Therefore, this 
file has to be converted into an mp3 format, which is much more accessible.  This can be 
done by selecting the Export AS mp3 option on the File Menu. 
 
Unfortunately Audacity does not have the inbuilt ability to do this.  To achieve this, an add-
on called lame-enc.dll has to be downloaded from the Internet and is also free to download.  
 
The easiest way to find this is to open any Internet search engine, type in the name of the 
file as printed above and the first item to appear on the search results list is the website to 
download it from. 
 
Once you have found a source website, please download the file much in the same way as 
you downloaded the Audacity program.  However, this time it does not have an installation 
process, the file just needs to be on your computer. It is best saved in the PLUG-INS folder 
which is in the Programs folder where Audacity itself is stored (normally somewhere like 
C:\Program Files\Audacity 1.3 Beta (Unicode)\Plug-Ins) 
  
Once the file is on your computer, your recording can be converted to an MP3 format 
using the following steps: 
 

1. On the ‘File’ Menu select ‘Export as mp3’. 
 
2. This leads to a save window, which prompts you to name your recording and select 

where you would like to store it on your computer.  Then select ‘ok’. 
 

 
3. The first time this process is carried out the message shown in fig 14 will appear.  

This is asking you to locate the lame_enc.dll file, select yes and then use the 
browser to find the file downloaded.   

 
 
 
 
 
 
 
 
 Fig 14 

 
4. Thankfully, this step of the process only has to be done once.  After this, on using 

steps 1 and 2 (above), Audacity will convert your recordings to an MP3 format.  
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Considering file size 

 
When recording a Podcast considering the file size of your recording is very important, 
because at the end of the project the file is likely to be made available on the Internet for 
downloading.  When getting files from the internet, the larger they are the longer they take 
to download.  Therefore you want to make them as small as possible, without 
compromising the content of your recording.  To achieve this with a sound file, there are 
three ways you could do this: 
 
 

1. By altering the ‘Sample Rate’: which is a measure of how many times a second the 
computer makes a recording of your voice.  Audacity has default settings of a 
frequency between 11025Hz and 96000Hz.  Hertz (Hz) is a frequency measure of 
per second.  A lower frequency setting implies means fewer recordings per second.  
Of course, a lower frequency setting also means lower quality recordings. 

 
 

2. By latering the ‘Sample Format’: which is measured in ‘bits’.  It simply means how 
many bits of computer memory space the recording uses for each second of audio 
recorded.  Once again, the lower this number the lower the quality of the recording. 

 
 
 
 
 
 
 
Both these settings can be altered in the ‘Edit’ Menu in the ’Preferences’ section.  
This opens a window called ‘Audacity Preferences’.  Once in this window, select the 
‘Quality’ tab as shown in fig 15. 
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The two variables discussed above can be changed in the two drop-down boxes at the top 
of this window.  It is recommended that the settings show a Sample Rate of 44100Hz and 
a Format of 16-bit.  These are settings used by the BBC to produce Podcasts and CDs. 

 
3. The final variable that can be altered is the ‘Bit-rate’ of the mp3 file created.  An 

mp3 is a computer sound file and the Bit-rate is how many bits, or how much of that 
file, is played back to you in one second. 

 
This can be altered in the ‘Edit’ Menu in the ‘Preferences’ section.  This time using 
the ‘File Format’ tab, shown in fig 16. 

 
 
 
 
 
 
 
 
 
 
 
 
 
Audacity has a default 
setting of 128 and this is 
quite a typical rate for an 
mp3 file.  However, this 
quality is only required for 

music files.  For a voice recording a much lower Bit-rate is acceptable and the Bit-rate is 
lowered as it decreases the file size dramatically.  The graph in fig.17 shows the results of 
a recent study I carried out, which shows by lowering the Bit-rate by half, file size is also 
halved. 

 
However, I can’t really recommend a Bit-rate setting as its really up to you to decide what 
sounds the best, as is true for the two variables.  So I invite you to investigate this for 
yourself. 
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Notes: 
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